Page MenuHome

uv sphere turned block?
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: GTX 1050

Blender Version
Broken: 2.8
Worked: (optional)

Was going to make a covering for the ico sphere but then I added the uv sphere and its shader it turned into a cube.

Event Timeline

@jacob sweeden (jacobsweeden)
What did you want to achieve exactly? Something like this?


Maybe also give detailed information about the Blender version.

The blender version was 2.8 I was using eevee and yes I was trying for that but for some reason It changed into a glowing cube and has never done that before

You connected the shader to the Volume output instead of Surface, so that blocky result is expected for Eevee.

ps: for future reports, please add precise steps for others to reproduce the error, even if it seems obvious to you it isn't necessary true for everyone.

Please always provide the exact Blender version. Almost daily there is a new built, so there are hundreds. If you go to the help menu and select "Report a bug" this information should be automatically filled out. For my system it looks like this:
System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 960/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.36
Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-11 13:50, hash: rB06312c6d2db8
Worked: (optional)

Like Alessio mentioned, connect the output to the surface, not the volume.

Sebastian Parborg (zeddb) changed the task status from Unknown Status to Archived.Jul 17 2019, 11:58 AM
Sebastian Parborg (zeddb) claimed this task.

Thanks for the help guys.

As mentioned, not a bug.