Page MenuHome

Gizmo dissapears
Closed, ArchivedPublic

Description

System Information
Operating system: Ubuntu 19.04
Graphics card: Intel HD Graphics 520 (Skylake GT2)

Blender Version
blender-2.80-0735c12ca894

Short description of error

The gizmo disappears when you scale or grab vertices/edge/face in edit mode. I thought this was going to be fixed but stayed the same with each new release.

Details

Type
Bug

Event Timeline

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.

Which gizmo are we talking about here?

Demeter Dzadik (Mets) closed this task as Archived.
Demeter Dzadik (Mets) claimed this task.

Closing due to no response in a long time. I'm guessing the move/rotate/scale transform gizmos. But I don't think this is a bug? If it is then I can reproduce. But I feel like it's either a user pref or it's just meant to disappear when interacting.