Page MenuHome

view animation issue
Closed, ArchivedPublic

Description

System Information
Operating system: Mac Os
Graphics card:

Blender Version
2.8 10-7-2019
Worked: (optional)

Short description of error
view animation window appears in black color and image reduced in a corner

Exact steps for others to reproduce the error

1- press render animation command
2- press view animation command

this is what I see:

what is supposed to see this:

Details

Type
Bug

Event Timeline

IMO your render>resolution was set at 50%
If i am wrong please update your report with System-Info file makd from Edit > Save System Info item and provide a simple .blend file to reproduce this bug

Thank you

I have check if is a percentage issue, and is not. But, anyway, this is not a proper way to show an animation, even it is reduced.

attaching system info

can you update this report with a simple .blend file to reproduce this bug as request in report form ?

https://developer.blender.org/maniphest/task/edit/form/1/

Sebastian Parborg (zeddb) triaged this task as Needs Information from User priority.Jul 23 2019, 3:32 PM

I have this issue whatever the file is. Including reseting blender with factory settings this happens. The problem is not about the render or the video. Is the blender internal video player, probably Mac Os version.

Please update this report to mention the exact version of macOS used, and the exact graphics card, and test whether this is still an issue with the latest version of Blender from https://builder.blender.org/download/

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.