Page MenuHome

Ctrl + z does not work
Closed, ResolvedPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce GTX 1060 6GB/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 430.64

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-18 14:52, hash: rB38d4483c6a51
Worked: (optional)

Short description of error
Ctrl + z does not work

Exact steps for others to reproduce the error
Since rc1 blender version, when my undo button is set to "ctrl + z", undo operation does not work, but if i use another button (for example additional 4th button on my mouse) it works. Also as I know, "Ctrl + z" still works on my friend computer (he also uses rc2)

Details

Type
Bug

Event Timeline

Can you try to set Factory Setting and to use other keyboard and confirm this issue?

on my linux RC2 work fine, a bit slow on big scene

Andru (Aragroth) added a subscriber: Andru (Aragroth).

Oooook, i have reset factory settings, it workes fine now, sorry for stupid report(

Andru (Aragroth) closed this task as Resolved.Sat, Jul 20, 11:11 AM