Page MenuHome

Doesn`t work applaying bridge edge loop
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: Gtx 1050

Blender Version 2.8
Broken: Can not connect egdes well
Worked: (optional)

**Short description of error

It can not connect the same number of edges from cilinder to cilinder, it connects vertices to different points and it seems to be in a random way

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Bridge Edges Loop tool has lots of options. Maybe you are just using some that are not appropriate to you case.
Please provide a .blend showing selected edges loops you want to link by a bridge.

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.Mon, Jul 22, 11:36 AM

I wanted to connect those points at that time, I placed de cilinder object close to de other object, but It didn't work, I had to put the cilinder object to a large distance and finally works but that's not the result I wanted.

It's probably already fixed.

T68129 "Bridge edge loops" command bridges the wrong vertices

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.