Page MenuHome

Windows 10 64-bit "Power Option" setting causing Blender to crash during animation rendering
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 Home Edition 64-bit
Graphics card: Nvidia Geforce GTX1660

Blender Version
Broken: 2.80 RC1 & RC2
Worked: (optional)

Short description of error

  1. It was noticed that the Power Option setting in "Windows 10 Control Panel" could cause Blender 2.8 RC1 / RC2 to crash during animation rendering.

If the "Turn off the display" was set to a value shorter than the animation total rendering time, Blender will frequently crash shortly after the display was switch off, but not always.
After switching this setting to "Never" (i.e. display always switch on) or a value longer than the total rendering time, I haven't experienced any crash up to the present moment.

  1. Rendered animation were not saved to the "Render Output path" defined in the "File Path" setting.

Details

Type
Bug

Event Timeline

Arthur Wong (rekomerin) renamed this task from Windows 10 64-bit "Power Option" setting causing Blender to crash to Windows 10 64-bit "Power Option" setting causing Blender to crash during animation rendering.
Germano Cavalcante (mano-wii) triaged this task as Needs Information from User priority.

Are you using Cycles or Eevee render?
Depending on the power option Blender loads using either the integrated graphics card or the dedicated graphics card.
Probably one of these graphics cards is problematic.

Only Cycles rendering engine were used.

My computer has one graphic card and Windows Device Manager show this card only, Not sure motherboard-integrated graphic chip is included or not.

The integrated graphics card is included in the processor and not on the motherboard.
Generally Intel processors have integrated graphics card.
But in fact Windows Device Manager should display the card (except in cases of bad drivers installed)

Please update the task description with a bit more info about your hardware. Things can get quite different on desktop and laptop machines when dealing with power management. When on a laptop, it can also make a difference what the exact monitor setup is (built-in monitor, external, both, etc.). Also include the exact version of your display driver -- many issues are caused by using outdated drivers, so always update them to the latest version. Finally, please check whether this is still an issue with the latest Blender build from https://builder.blender.org/download/, as the issue may already be fixed.

Bastien Montagne (mont29) closed this task as Archived.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.