Page MenuHome

User Interface (Hitbox mis-aligned)
Open, Waiting for Developer to ReproducePublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 1070/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 416.34

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-18 14:52, hash: rB38d4483c6a51
Worked: (optional)

Short description of error
[The UI elements' hit box is off by about 20 or 30 pixels, hovering on the button does nothing, but hovering slightly lower than the button will highlight it, can cause problems as it presses a button other than what my cursor is hovering over]

Exact steps for others to reproduce the error
[Not 100% Sure, but I was rendering in EVEE at a very high resolution which was making the compositor lag, then I switched to the layout tab and back to compositor tab quickly after I hit f12 to render]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Nawaf Al-Rawachy (NawafAl-Rawachy) renamed this task from User Interface (Hitbox misaligned to User Interface (Hitbox misaligned).
Nawaf Al-Rawachy (NawafAl-Rawachy) renamed this task from User Interface (Hitbox misaligned) to User Interface (Hitbox mis-aligned).
Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

We need exact steps to reproduce this issue, otherwise will be difficult to investigate.

We need exact steps to reproduce this issue, otherwise will be difficult to investigate.

Alright it happened again, seems to be happening when I render using the "Render Display Mode > New Window" with a resolution of higher than 7k

Bastien Montagne (mont29) raised the priority of this task from Needs Information from User to Waiting for Developer to Reproduce.Jul 29 2019, 5:57 PM