Page MenuHome

Blender 2.8 closed inmediatly when i open blender 2.8.
Closed, ArchivedPublic

Description


System Information

Time of this report: 7/22/2019, 10:50:50

    Machine name: PC-PC
Operating System: Windows 7 Ultimate 64-bit
        Language: Spanish (Regional Setting: Spanish)

System Manufacturer: Hewlett-Packard

System Model: HP Pavilion dv6 Notebook PC
        BIOS: InsydeH2O Version CCB.03.61.09F.21
   Processor: AMD A8-3500M APU with Radeon(tm) HD Graphics (4 CPUs), ~1.5GHz
      Memory: 12288MB RAM

Available OS Memory: 11754MB RAM

      Page File: 2657MB used, 20850MB available
    Windows Dir: C:\Windows
DirectX Version: DirectX 11

DX Setup Parameters: Not found

User DPI Setting: Using System DPI

System DPI Setting: 96 DPI (100 percent)

  DWM DPI Scaling: Disabled
   DxDiag Version: 6.01.7601.17514 64bit Unicode
DxDiag Previously: Crashed in system information (stage 3). Re-running DxDiag with "dontskip" command line parameter or choosing not to bypass information gathering when prompted might result in DxDiag successfully obtaining this information

Display Devices

       Card name: AMD Radeon(TM) HD 6620G            
    Manufacturer: ATI Technologies Inc.
       Chip type: ATI display adapter (0x9641)
        DAC type: Internal DAC(400MHz)
      Device Key: Enum\PCI\VEN_1002&DEV_9641&SUBSYS_358D103C&REV_00
  Display Memory: 3008 MB
Dedicated Memory: 1483 MB
   Shared Memory: 1525 MB
    Current Mode: 1366 x 768 (32 bit) (59Hz)
    Monitor Name: Monitor PnP genérico
   Monitor Model: unknown
      Monitor Id: LGD02CA
     Native Mode: 1366 x 768(p) (59.973Hz)
     Output Type: Internal
     Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll

Driver File Version: 8.17.0010.1083 (English)

   Driver Version: 8.861.1.2000
      DDI Version: 11
     Driver Model: WDDM 1.1
Driver Attributes: Final Retail
 Driver Date/Size: 7/5/2011 23:11:20, 811008 bytes
      WHQL Logo'd: Yes
  WHQL Date Stamp: 
Device Identifier: {D7B71EE2-D501-11CF-B777-8715BEC2C535}
        Vendor ID: 0x1002
        Device ID: 0x9641
        SubSys ID: 0x358D103C
      Revision ID: 0x0000

Driver Strong Name: oem5.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_Sumo_Mobile_PXAA:8.861.1.2000:pci\ven_1002&dev_9641&subsys_358d103c

  Rank Of Driver: 00E60001
     Video Accel: ModeMPEG2_A ModeMPEG2_C 
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                  {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                  {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
                  {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                  {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                  {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
                  {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                  {3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                  {552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                  {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive 
                  {335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch 
                  {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY 
                  {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                  {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                  {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                  {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                  {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
                  {5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
    D3D9 Overlay: Not Supported
         DXVA-HD: Not Supported
    DDraw Status: Enabled
      D3D Status: Enabled
      AGP Status: Enabled

Blender Version
blender-2.80rc2-windows64

Short description of error
Blender 2.8 closed when i try to open the program, but with little moment appears... it close!.

Exact steps for others to reproduce the error
I open the program blender 2.8, blender appears little moment, blender close instantly.

Details

Type
Bug

Related Objects

Event Timeline

Blender 2.80 officially requires a GCN 1st gen or later card for AMD graphics. Your integrated graphics are the older Terascale 2 architecture.

https://www.blender.org/download/requirements/

But your graphics driver seems to likely never have been updated (since 2011/12), so you might have more luck if you can update to the latest supported AMD drivers!

Gavin Scott (Zoot) triaged this task as Needs Information from User priority.Jul 22 2019, 10:52 PM

solved, i install amd drivers 2016 (The last update posible for download in the oficial web page), thanks, Blender runs perfectly.

Gavin Scott (Zoot) closed this task as Archived.Jul 23 2019, 4:14 AM
Gavin Scott (Zoot) claimed this task.

Thanks for the update! Glad it's working for you now.