Page MenuHome

Error enabling Blender Kit in Blender 2.8
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 x64
Graphics card: Nvidia Geforce GTX 950M

Blender Version
v2.80 Release candidate 2

Short description of error

Exact steps for others to reproduce the error
I try to enable Blender Kit addon and it showed ImportError. "DDL load failed: 1% is not a valid Win32 application"

Details

Type
Bug

Event Timeline

Sergey Sharybin (sergey) lowered the priority of this task from Needs Triage by Developer to Waiting for Developer to Reproduce.

@LazyDodo (LazyDodo) are you able to reproduce?

I can't, enabling/disabling every addon we ship is part of the standard tests before any build leaves my system.

if i had to guess i'd say PYTHONPATH is set to something incompatible with blender

the manual has more hints and tips on this problem

https://docs.blender.org/manual/en/dev/troubleshooting/python.html

Brecht Van Lommel (brecht) closed this task as Archived.Fri, Oct 4, 3:35 PM

Archiving in favor of T70510: blenderkit asset library error showing trace back . It's almost certainly a PYTHONPATH issues, or using Blender 32 bit on Windows 64 bit.