Page MenuHome

VSE crash
Closed, ResolvedPublic

Description

System Information
Operating system: Linux-4.15.0-55-generic-x86_64-with-debian-stretch-sid 64 Bits
Graphics card: GeForce GTX 1050 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 418.56

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-18 14:52, hash: rB38d4483c6a51
Worked: (optional)

Short description of error

  1. Blender crashing when I click transparent in scene strip when I working inside of this scene.
  2. Blender doesn't resolve to create scene strip before I create second one

Exact steps for others to reproduce the error

  1. Just click transparent in N tab
  2. Create new scene and go to VSE - try to create scene strip

Details

Type
Bug

Event Timeline

Looks like in RC3 this is not appear anymore

Sebastian Parborg (zeddb) closed this task as Resolved.Aug 1 2019, 5:58 PM
Sebastian Parborg (zeddb) claimed this task.