Page MenuHome

3Dcoat applink is creating a group that is causing blender gltf texture export to fail.
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 980/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 419.67

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-11 13:50, hash: rB06312c6d2db8
Worked: (optional)

use 3Dcoat applink. model shades in evee fine. export glb w default settings. no textures.

open node editor. select 3DC_Applink group node and ungroup. re-export. textures appear.

I think we should remove the group.

use 3dcoat applink to import a pbr textured model. the normal map nodes will have incorrect color space (sRGB) it needs to be set to linear to render properly in blender. if the textures are to be in sRGB color space, the 3Dcoat blender preset needs to be updated.

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Julien DUROURE (julien) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Jul 31 2019, 6:59 PM

Hello,

Please provide a .blend file to reproduce the issue

Thanks !

Julien DUROURE (julien) closed this task as Archived.Aug 11 2019, 7:49 PM
Julien DUROURE (julien) claimed this task.

Hello,

More than a week without any answer from user, so closing this ticket. Don't hesitate to reply if you want.

Julien