Page MenuHome

Rendering Image Missing pixels
Closed, ArchivedPublic

Description

System Information
Operating system: WINDOWS 10
Graphics card: INTEL HD 520

Blender Version
Broken: (example: 2.80 , edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

render view missing pixels

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).
design an object then click... Render > render image

Details

Type
Bug

Event Timeline

whenever i try to render image pixels are missing as in attached image

you could try rc3 as it seems your version is from 2018.

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.

Please use Help > Report a Bug in Blender so there is complete information about the Blender version and graphics cards.

It may be that you need to install an updated driver from the Intel website.

Sybren A. Stüvel (sybren) closed this task as Archived.
Sybren A. Stüvel (sybren) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.