Page MenuHome

Crash when importing a normal map
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: GeForce GTX 1060/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 399.24

Blender Version
Broken: version: 2.80 (sub 74), branch: master, commit date: 2019-07-18 14:52, hash: rB38d4483c6a51
Worked: (optional)

Short description of error
When adding a normal map to my texture, the program crashes.

Exact steps for others to reproduce the error
Add a texture to an unwrapped mesh, then add a color texture to your base color.
Now add a normal map for that base color texture and connect it to "normal", the program should now crash.

Details

Type
Bug

Event Timeline

Can't reproduce. It may not be related to your crash, but I noticed that your GPU driver is fairly outdated. Please update it and see if the crash still happens.

Brecht Van Lommel (brecht) triaged this task as Needs Information from User priority.Sat, Jul 27, 1:14 PM
Sybren A. Stüvel (sybren) closed this task as Archived.
Sybren A. Stüvel (sybren) claimed this task.

Since last asking for information it has been 7 or more days, due to the policy of our bug tracker we will have to archive the report until the requested information is given.