Page MenuHome

Not opening on Screen1 like it used to?
Closed, InvalidPublic

Description

System Information
Operating system:
Graphics card:

Blender Version
2.80 Release
Broken:
(example: 2.79b release)
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
Not opening on Screen1 like it used to?

Exact steps for others to reproduce the error
Er.. Uhm.. Just opening it.. :)
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

Gavin Scott (Zoot) triaged this task as Needs Information from User priority.

Please provide your operating system and video card info. Also please describe what it's doing that you think is incorrect. Is it opening on the wrong screen? If you position Blender's window(s) where you want them and then do FIle->Defaults->Save Startup File then it should return to the same setup each time you start.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.