Page MenuHome

FBX export animation incorrect
Closed, InvalidPublic

Description

System Information
Operating system:Windows 10
Graphics card:GTX1060 6G

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
1.I made a very simple animation: a cone and a camera with simple transform.
2.I exported in fbx with defalut presets.
3.I import it to maya2019 and c4d R20
4.animation is incorrect, either timeline or position.
5.and the position has tiny difference,eg: -4.57535m in blender and 456.691 in maya
Exact steps for others to reproduce the error

Details

Type
Bug

Event Timeline

Sybren A. Stüvel (sybren) triaged this task as Needs Information from User priority.

Do you have a way for us to reproduce the issue that doesn't rely on closed-source, commercial software?
Since you didn't specify which version of Blender you used, try the latest build from our buildbot to see if the problem still exists.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.