Page MenuHome

Alpha 281 edit mode crash
Closed, InvalidPublic

Description

System Information
Operating system: windows 10 / g3240 3.1 Gz / 6gb ram
Graphics card: Intel(R) HD Graphics Intel 4.3.0 - Build 20.19.15.4835

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
object - edit ... mouse click anywhere - crash

Exact steps for others to reproduce the error

Details

Type
Bug

Event Timeline

I couldn't reproduce.

  • Always test with the latest official release from blender.org and daily build from builder.blender.org.
  • You can use Help > Report a Bug in Blender daily builds to automatically fill system information and exact Blender version.
  • Find steps to redo the bug consistently, and include a small and simple .blend file to demonstrate the bug.
  • If there are multiple bugs, make multiple bug reports.
  • Sometimes, driver or software upgrades cause problems. On Windows, try a clean install of the graphics drivers.
denys (Gelenov) updated the task description. (Show Details)
Nathan Letwory (jesterking) triaged this task as Needs Information from User priority.

For now the contents of the System Info file that gets created through Help > Save System Info pasted as reply here would give already better info about what you're running on. As @Marcin Twarowski (Tvaroog) alludes, this could be a driver problem.

@denys (Gelenov), most likely all these bug reports are due to the same problem. It is not needed to create more reports, please reply in this report. If there are more issues we can look into them once this one is fixed.

Please try File > Defaults > Load Factory Settings, and test if you can still get it to crash. There may be an add-on or other preference causing problems.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

You are using 2 years old drivers, please update them from Intel website.

You are using 2 years old drivers, please update them from Intel website.

Udated intel drivers 8/13 ... downloaded alpha ... edit mode ... crashed on first click :) i will wait for next alpha today sometime ... in edit mode verts are in orange color ? anyhow different to 2.8 edit mode ... is this normal ?