Page MenuHome

Render view not working properly
Closed, InvalidPublic

Description

System Information
Operating system: Windows 7
Graphics card: Intel HD Graphics 4000

Blender Version
Broken: 2.8 (4/8/2019)
Worked: (optional)

Short description of error
The render view is not working, when I open it the program crashes, even with the custom cube when I start the application.
Exact steps for others to reproduce the error
open blender

  • push Z
  • then 8

. The program closes

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

This might be an outdated driver version (you havent specified which version you are using), you need the latest one from the Intel website:
https://downloadcenter.intel.com/download/28799/Intel-Graphics-Driver-for-Windows-15-33-?product=81499

Please report back if this fixes it for you...

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.