Page MenuHome

Blender 2.8 crashes when I try to name or add a material
Closed, ArchivedPublic

Description

System Information
Operating system: Mac OS X 10.11.6 (15G22010)
Graphics card:NVIDIA GeForce GT 520 1024 MB

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Broken 2.8

Short description of error

Blender crashes when I add a name to a material or sometimes when I add the material. This first happened after I created a model but now happens when I try to rename the material of the default square

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Open blender, double click on default square material, it crashes

Details

Type
Bug

Event Timeline

Maxine Olaguer (moninamaxine) renamed this task from Blender crashes when I try to name or add a material to Blender 2.8 crashes when I try to name or add a material.Tue, Aug 6, 7:37 AM
Sybren A. Stüvel (sybren) triaged this task as Needs Information from User priority.

Please update your display drivers to the latest version from the NVidia website, and test with the latest Blender build from https://builder.blender.org/download/.
Let us know if the error still occurs.

There were no driver updates available for this Mac. I instead tried installing CUDA but it wasn't compatible for Blender. I tried using the latest build but the same error occurs.

Brecht Van Lommel (brecht) closed this task as Archived.
Brecht Van Lommel (brecht) claimed this task.

The minimum requirement for Blender 2.80 is macOS 10.12, due to buggy OpenGL drivers on earlier versions.
https://www.blender.org/download/requirements/