Page MenuHome

crash while fooling around with the blender 2.80 starter cube
Closed, InvalidPublic

Description

System Information
Operating system: Linux-4.19.0-5-amd64-x86_64-with-debian-10.0 64 Bits
Graphics card: NV137 nouveau 4.3 (Core Profile) Mesa 18.3.6

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
I was toying around with the camera and the cube that I got when I first started Blender, just moving things around a bit. I also hit F12 a few times to get a render.

Exact steps for others to reproduce the error

  1. Start Blender, get default cube
  2. Drag things around a bit, hit F12 a few times
  3. Set Renderer to Workbench
  4. Repeat steps 1 and 2 for a few minutes
  5. Crash blender by moving the camera

Details

Type
Bug

Event Timeline

Germano Cavalcante (mano-wii) triaged this task as Needs Information from User priority.

This seems to be related to the graphics card.
Make sure you have the latest version of the graphics driver installed.

I'm running

ii  libdrm-nouveau2:amd64        2.4.97-1    amd64        Userspace interface to nouveau-specific kernel DRM services -- runtime
ii  xserver-xorg-video-nouveau   1:1.0.16-1  amd64        X.Org X server -- Nouveau display driver

as shipped by Debian 10, and my system is up to date.

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

nouveau is the open-sopurce driver, it is not supported currently. Please use proprietary NVidia latest drivers.