Page MenuHome

No mesh with STL import
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: Quadro P5000/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 391.58

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Cannot import a .stl file. there is no mesh

File menu - Import STL

Details

Type
Bug

Event Timeline

I've tried importing 2.80 with multiple STLs (I work with them all the time), some that I created, some from others. I didn't see that problem.

  • The objects didn't necessarily appear when I import them (because I'm not focused there,) but showed when I hit the period on the numpad. Have you tried that?
  • Is it just some STLs or all? (I did have a problem a long time ago just with Meshmixer STLs that had multiple objects.)
  • Can you post the STL?
Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Are these showing if you enter editmode, then back to objectmode?
But yes, we probably need to have access to the STL to reproduce...

Bastien Montagne (mont29) closed this task as Invalid.
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.