Page MenuHome

Circle - change vertice count when not in edit mode
Closed, ResolvedPublic

Description

System Information
Operating system:win 10 pro
Graphics card:gtx1060

Blender Version
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error
When you create a circle in oject mode you cant change the vertice count. If you manage to it crashes blender.
Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).
new file, delete cube, add circle, try to change vertice count in object mode. either cant or it crashes blender

Details

Type
Bug

Event Timeline

Works for me. Please specify which version of Blender you are using.

hi, the latest from the site, official release.
thanks

Philipp Oeser (lichtwerk) triaged this task as Needs Information from User priority.

Cannot reproduce either.

Is this also happening with Factory Defaults (File > Default > Load Factory Settings)?

I guess it could be a 3rd party plugin. will try this, this evening.

Ok so removed every hint and wiff of blender from my pc and then reinstalled and everything seems to be working.. think it was because of previous beta releases of blender. THanks for the response and for testing. cheers

Daniel (djgriff) closed this task as Resolved.Aug 8 2019, 8:45 PM