Page MenuHome

Blender 2.8 wont open
Closed, InvalidPublic

Description

Switching to fully guarded memory allocator.
Blender 2.80 (sub 75)
Build: 2019-07-29 09:44 AM Windows
argv[0] = blender
argv[1] = --debug
argv[2] = --debug-gpu
argv[3] = --debug-gpu-force-workarounds
argv[4] = --python-expr
argv[5] = import bpy; bpy.ops.wm.sysinfo(filepath=r'C:\Users\RONALD~1\AppData\Local\Temp\blender\debug_logs\blender_system_info.txt')
read file

Version 280 sub 39 date unknown hash unknown

AL lib: (EE) UpdateDeviceParams: Failed to set 48000hz, got 44100hz instead
Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.GPUTexture: create : TEXTURE_CUBE_MAP, RGBA16F, w : 2, h : 2, d : 0, comp : 4, size : 0.00 MiB

GPU: Bypassing workaround detection.
GPU: OpenGL identification strings
GPU: vendor: Intel
GPU: renderer: Intel(R) HD Graphics 4000
GPU: version: 3.3.0 - Build 8.15.10.2653

GPUTexture: create : TEXTURE_1D, RGBA8, w : 1, h : 0, d : 0, comp : 4, size : 0.00 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 1, h : 1, d : 0, comp : 4, size : 0.00 MiB
GPUTexture: create : TEXTURE_3D, RGBA8, w : 1, h : 1, d : 1, comp : 4, size : 0.00 MiB
Failed to hook OpenGL debug callback.
Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.Warning! OpenGL core profile not available.
Warning! Ignoring untested OpenGL context profile mask bits.found bundled python: C:\Program Files\Blender Foundation\Blender2.8\2.80\python
GPUTexture: create : TEXTURE_2D, RGBA8, w : 1195, h : 26, d : 0, comp : 4, size : 0.12 MiB
GPUTexture: create : TEXTURE_2D, R8, w : 8192, h : 128, d : 0, comp : 1, size : 1.00 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 405, h : 26, d : 0, comp : 4, size : 0.04 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 1600, h : 20, d : 0, comp : 4, size : 0.12 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 277, h : 26, d : 0, comp : 4, size : 0.03 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 29, h : 509, d : 0, comp : 4, size : 0.06 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 248, h : 509, d : 0, comp : 4, size : 0.48 MiB
GPUTexture: create : TEXTURE_2D, R8, w : 8192, h : 256, d : 0, comp : 1, size : 2.00 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 277, h : 26, d : 0, comp : 4, size : 0.03 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 277, h : 228, d : 0, comp : 4, size : 0.24 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 1322, h : 26, d : 0, comp : 4, size : 0.13 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 1322, h : 34, d : 0, comp : 4, size : 0.17 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 1322, h : 26, d : 0, comp : 4, size : 0.13 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 58, h : 703, d : 0, comp : 4, size : 0.16 MiB
GPUTexture: create : TEXTURE_2D, RGBA8, w : 1322, h : 729, d : 0, comp : 4, size : 3.68 MiB
GPUTexture: create : TEXTURE_2D, DEPTH32F_STENCIL8, w : 1322, h : 729, d : 0, comp : 1, size : 7.35 MiB
GPUFrameBuffer: framebuffer status GL_FRAMEBUFFER_INCOMPLETE_READ_BUFFER
Error : EXCEPTION_ACCESS_VIOLATION
Address : 0x000000013FAAB67D
Module : C:\Program Files\Blender Foundation\Blender2.8\blender.exe

Details

Type
Bug

Event Timeline

tom k (tomjk) added a subscriber: tom k (tomjk).EditedAug 8 2019, 9:51 PM

Your card (Intel HD Graphics 4000) is an Ivy Bridge architecture GPU; this predates Haswell and is therefore, as per the requirements page, not supported.

I hesitate to close this though because I'm not 100% sure if it's ok that Blender crashes.

Demeter Dzadik (Mets) closed this task as Invalid.
Demeter Dzadik (Mets) claimed this task.

This is not a bug report, it's a crash log. It's like taking the flat tire off your car and bringing it to a mechanic to fix your car. Please fill out the bug report template form: https://developer.blender.org/maniphest/task/edit/form/1/

Although based on what Tom said, it seems like your GPU is unsupported. Unsupported GPUs are expected to present a wild range of behaviours, crashing most likely being one of them.