Page MenuHome

Crash when snapping edges(log included)
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17763 64 Bits
Graphics card: GeForce RTX 2060 SUPER/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 431.70

Blender Version
Broken: version: 2.80 (sub 75), branch: master, commit date: 2019-07-29 14:47, hash: rBf6cb5f54494e
Worked: (optional)

Short description of error
Tried to make better wall mesh by snapping new plane edges over on old mesh(to get same size) and solidify modifier was enabled.

Exact steps for others to reproduce the error
To be filled if log has no help

Details

Type
Bug

Event Timeline

Germano Cavalcante (mano-wii) triaged this task as Needs Information from User priority.

The log does not help much.
But some things have changed in this area.
Try with the latest Blender build:
https://builder.blender.org/download/

Aeron Farax (3DUnreal) closed this task as Invalid.Wed, Aug 14, 4:21 PM
Aeron Farax (3DUnreal) claimed this task.

Seems that issue was strangely yesterday but now cannot reproduce it, sad that logs do not provide any useful real debug info(blender_debug_log.cmd). I mark this as invalid for now until i can come up with more solid proof.