Page MenuHome

Ctrl to isolate collection don't store prev setting. when toggled on/off
Closed, ArchivedPublic

Description

System Information
Operating system: Linux-4.15.0-55-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: GeForce 610M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 390.116

Blender Version
Broken: version: 2.81 (sub 1), branch: master, commit date: 2019-08-06 20:27, hash: rBf4e27bc2c981
Worked: (optional)

Short description of error
Ctrl to isolate collection don't store prev setting. when toggled on/off

Exact steps for others to reproduce the error
I think it is more of design than bug. but since there is such function already.
with ctrl and click on eye (visibility) icon on collection it turns off visibility of all others something like local mode for just this one 1 collection problem is that when u want to go back so u hit again with ctrl on eye. it automaticly put's visibility on whole project... it dosn't go back to what it was

Details

Type
Bug

Event Timeline

Brecht Van Lommel (brecht) closed this task as Archived.Thu, Oct 3, 2:57 AM
Brecht Van Lommel (brecht) claimed this task.

This is more design feedback than a bug report.