Page MenuHome

Blender crash
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: No Graphics card

Blender Version
Broken: Yes
(example: 2.80, edbf15d3c044, blender2.8, 2018-11-28, as found on the splash screen)
Worked: (optional)

Short description of error

Blender crashes immediately i go onto the "shading" menu and try to add materials.

Details

Type
Bug

Event Timeline

Abid Maqbool (cto.abid) triaged this task as Needs Information from User priority.

Confirm your system meets min requirements https://www.blender.org/download/requirements/
Update your graphics drivers (from official supports site)
Always search reports before making new one
Let we know, if not solves then please attach file too, generated by:

I am a new never used before blender user. I am not the person who submitted the original bug report.

All drivers are at maximum stable versions.

I can reproduce the crash getting
Visual C++ R6025 - pure virtual system call.

Blender starts and I don't open an existing project just click on the main screen
Ways I get the error:

  1. Click into any other menu and then click Shader -- I can click into any other menu as long as it isn't Shader without error.
  2. Click the Shader menu twice.

The error still occurs if I give Blender Administrator permissions but that is not how it normally runs.

The short is Win7/64Bit/i7-4600M/2.9Ghz/16G/2G AMD Radeon 8790M (dell E6540 with the discrete 2G video.)
I edited the system log to remove my workstation username before submission (that should be scrubbed or obfuscated)
File info attached.

picture of the crash dialog

Confirm your system meets min requirements https://www.blender.org/download/requirements/
Update your graphics drivers (from official supports site)
Always search reports before making new one
Let we know, if not solves then please attach file too, generated by:

I'm trying this to see if I can get notification that the waiting for user task has been completed.
Win 7 is fully patched as well.

Bastien Montagne (mont29) closed this task as Archived.

@Rowan Hawkins (rjhawkin) your driver (14.301.1019.0) is from 2015, please *only* use official website of GPU maker (AMD in that case), laptop assemblers usually never update their drivers…

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.