Page MenuHome

cannot find cycles render engine
Closed, ArchivedPublic

Description

Blender Version
2.8

i render everything on eevee but yesterday i made a photo i wanted to render it with high quality with cycles and i didnt find it in the render engine.....

Details

Type
Bug

Event Timeline

Abid Maqbool (cto.abid) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.EditedAug 30 2019, 2:39 PM

Not a bug though!
@Hamza Amin (hamzaamin) Here:


Please! Other channels for support e.g. https://blender.chat/channel/support
Thanks!!!

Some tips on Reporting: https://www.youtube.com/watch?v=JTD0OJq_rF4

Let we know, you got what you want?

Ensure the Cycles add-on is enabled in the preferences.

It is in missing script files

You'll have to be more specific about what is missing, and what might be the cause of that.

And please provide all the information requested in the bug submission form, including exact Blender version and operating system.
https://developer.blender.org/maniphest/task/edit/form/1/

Thanks so much for your time❤️

One cause of missing files is an incomplete download.
Make sure you downloaded the entire blender archive and unpacked it successfully.

Bastien Montagne (mont29) closed this task as Archived.Sep 9 2019, 8:58 PM
Bastien Montagne (mont29) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.