Page MenuHome

Masking options do not work at all with the MultiRes modifier
Closed, DuplicatePublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 980/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.30

Blender Version
Broken: version: 2.81 (sub 11), branch: master, commit date: 2019-09-13 08:39, hash: rB394318da74e5

Short description of error
When you have subdivisions set to 0 or have it deactivated the smoothen/sharpen, grow/shrink, and increase/decrease contrast options work just fine on your mask that you've made. However, once you start using MultiRes to add more polygons to work with, they stop working altogether and the subdivs can't remember how the mask is supposed to look like.

Exact steps for others to reproduce the error
I use my own keybindings where I can use the scroll wheel with modifiers to adjust these options on the fly, but as long as you use the menu you should be able to follow along just fine.

Details

Type
Bug

Event Timeline

Yes, all new tools and operators are intentionally disabled in multires for now. After enabling multires in the sculpt API all these issues are going to be fixed automatically.

Yes, all new tools and operators are intentionally disabled in multires for now. After enabling multires in the sculpt API all these issues are going to be fixed automatically.

Is there any task to keep track of this?

We have T68899, but I think that is not going to be the final solution

Germano Cavalcante (mano-wii) lowered the priority of this task from Needs Triage by Developer to Confirmed, Medium.

Good to know.
This report will then be on your list to be consulted again once resolved ;)