Page MenuHome

new file manager takes ages to open up and respond
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-7-6.1.7601-SP1 64 Bits
Graphics card: GeForce GT 720/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 425.31

Blender Version
Broken: version: 2.81 (sub 11), branch: master, commit date: 2019-09-15 18:34, hash: rBb043bef000e9
Worked: (optional)

Short description of error
I whenever I open a new blend file or add an HDRI or do something else with the new filemanager it takes around 1m30s to even fill the filemanager with the blender side of things and then another 30s to read and display the files on my PC. almost 2mins to open a file is tooooo long.

Exact steps for others to reproduce the error
happens every time the filebrowser opens. easy temp fix would be to allow or add an option to keep the filebrowser in the current window. maybe.

Details

Type
Bug

Event Timeline

tt (ttt) created this task.Sep 18 2019, 2:00 PM
Brecht Van Lommel (brecht) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Sep 18 2019, 6:38 PM

Please test if it's also slow to open the file browser in the main window, in place of the 3D viewport.

Slowness may be due to opening a new window, but also could be related to changes for the display of external drivers, network drivers and folders.

tt (ttt) added a comment.EditedSep 21 2019, 4:48 PM

blender is unresponsive for ~10 seconds, then the filebrowsers shows in the window and all files are instantly displayed. A lot faster then 2mins but also kind of long, all other blender tasks/opening other blender windows is faster and the windows explorer is faster showing the files too...

Anything else about my PC stats you need to know?

and now I just want to report back I didn't(!) update blender in the meantime but since yesterday it works flawless and opens the filemanager in no time. No idea what I changed, if anything at all! I only installed 7zip and pure ref since the last post, that shouldn't influce anything but I thought I'd mention it...

I wanted to check what blender version I am on. I found the "report a bug function" that already fills in all the required info here, which is very convenient, but is there a way to get the flash screen with the version on it to show up again once it is gone (or some other way to quickly check the blender version)?

Brecht Van Lommel (brecht) raised the priority of this task from Needs Information from User to Needs Triage by Developer.Sep 23 2019, 4:12 PM

You can click the Blender icon in the top left corner, that opens a menu to show the splash screen.

Jean First (robbott) closed this task as Archived.Mon, Dec 2, 8:13 PM
Jean First (robbott) claimed this task.

It seems this bug solved itself. Please reopen, if the bug appears again.