Page MenuHome

Calculate mass - Huge list of items
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 1060 6GB/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 436.15

Blender Version
Broken: version: 2.81 (sub 12), branch: master, commit date: 2019-09-30 22:00, hash: rB60a827a2a991
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]

This is more a UI papercut than a bug.

When you calculate the mass of a rigid body then you will get a popup with a huge list of available items. It is very high and has just one row. In the adjust last operation panel the same list is broken into three rows. This is much handier to use and to read. It would be better when we could have the same popup when activating the tool.

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Add rigid body. Use calculate mass in the object menu. Watch the popup.

Details

Type
Bug

Event Timeline

Alan Troth (Al) closed this task as Invalid.Oct 2 2019, 3:22 PM
Alan Troth (Al) claimed this task.
Alan Troth (Al) added a subscriber: Alan Troth (Al).

Thanks for the suggestion but as you say, this more of a paper cut than a bug. UI paper cuts can be suggested here: https://devtalk.blender.org/c/user-feedback/paper-cuts

Closing this report since we restrict user reports to bugs/errors.

For requests and feedbacks please visit: https://wiki.blender.org/wiki/Communication/Contact#User_Feedback_and_Requests

For more information on why this isn't considered a bug, visit: https://wiki.blender.org/wiki/Reference/Not_a_bug

Alan Troth (Al) removed Alan Troth (Al) as the assignee of this task.Oct 2 2019, 3:23 PM