Page MenuHome

Blender Crashes in Edit Mode
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10 64 Bit
Graphics card: Nvidia GTX 1060 3 GB EVGA ,192 Bit

Blender Version
Broken: 2.8 that is available on website on 15 Oct, 2019
Worked: (optional)

Short description of error

Blender crashes while working in edit mode with a scene of just 40,133 Vertices. It crashed few times before too.

Details

Type
Bug

Event Timeline

How developers can reproduce your problem and solve it if you forgot to upload a simplest possible .blend file to reproduce this problem, just as you forgot to fill relevant data as request in bug template?

The operating system, main memory size, GPU brand and model, GPU driver version and Blender hash or its build date may be needed by developers to investigate this problem

most of the time update GPU drivers from Nvidia support site can solve/mitigate this problem

you have same problem with blender 2.80 (stable) o blender 2.82alpha?

thank you

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Oct 16 2019, 9:50 AM

Please provide the information needed, other wise there is not much we can do here...

Brecht Van Lommel (brecht) closed this task as Archived.Wed, Nov 6, 6:42 PM
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to investigate further, we can reopen if a .blend file and steps to redo are provided.