Page MenuHome

new vertices not visible when doing Ctrl+R
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.17134 64 Bits
Graphics card: Intel(R) HD Graphics 630 Intel 4.5.0 - Build 26.20.100.7000

Blender Version
Broken: version: 2.81 (sub 14), branch: master, commit date: 2019-10-09 07:42, hash: rB40a55be82cf5
Worked: (optional)

Short description of error
[select an edge. do a ctrl+R, even with vertex select mode activated, vertices are created but not visible. (no bug under 2.8)]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Oct 17 2019, 6:12 PM

Cannot reproduce here, mind sharing a .blend and video?

Brecht Van Lommel (brecht) closed this task as Archived.Wed, Nov 6, 4:49 PM
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to investigate further, the report can be reopened if more information is provided.