Page MenuHome

animation nodes close blender when you render animation
Closed, ArchivedPublic

Description

System Information
Operating system: Linux-5.0.0-32-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: GeForce GTX 560M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 390.116

Blender Version
Broken: version: 2.81 (sub 15), branch: master, commit date: 2019-10-21 18:07, hash: rB388c954cb537
Worked: (optional)

Short description of error
[Please fill out a short description of the error here]

Exact steps for others to reproduce the error
[Please describe the exact steps needed to reproduce the issue]
[Based on the default startup or an attached .blend file (as simple as possible)]

I create a simple motion graphs with animation nodes
prepare the settings to render in EEVEE
activate bloom
select the frames to animate
when a press the option Render Animation , blendet close

Details

Type
Bug

Event Timeline

Demeter Dzadik (Mets) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Tue, Oct 22, 10:23 PM

Could you please upload a blend file of just the minimal node setup that you can reduce the node setup to which still causes the crash?

Brecht Van Lommel (brecht) closed this task as Archived.Wed, Nov 6, 4:00 PM
Brecht Van Lommel (brecht) claimed this task.

Closing due to lack of information to investigate the issue further, we require a .blend file and exact steps to reproduce.

In general, you may need to use "Lock Interface" in the Render menu to avoid crashes with Animation Nodes.