Page MenuHome

Wireframe not visible while in pose/edit mode on armature
Closed, ResolvedPublic

Description

System Information
Operating system: Mac OS Catalina 10.15.1
Graphics card: Intel HD 6000

Blender Version
Broken: (example: 2.81, beta, 2019-11-11, as found on the splash screen)

Short description of error
When armature is selected in pose/edit mode, you hit shift+z (wireframe) and wireframe on objects not displaying correctly.

Exact steps for others to reproduce the error
Video: https://www.youtube.com/watch?v=MzSlfTUE55s&feature=youtu.be

Details

Type
Bug

Event Timeline

If problem not reproduces -- try clicking on empty viewport (just outside objects) while pressing "tab" and/or clicking on objects

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Tue, Nov 12, 11:49 AM

Not sure I understand correctly.

Could you please specifiy [pictures of expected vs. actual behavior]?

not displaying correctly

Volodymyr (linosia) renamed this task from Wireframe not visible while in pose mode on armature to Wireframe not visible while in pose/edit mode on armature.Tue, Nov 12, 2:26 PM
Volodymyr (linosia) updated the task description. (Show Details)

This bug not always happens -- so to trigger it -- try selecting bones, then some mesh, then empty viewport, then again bones etc., constantly switch between solid and wireframe mode with shortcut shift + z.

Philipp Oeser (lichtwerk) raised the priority of this task from Needs Information from User to Waiting for Developer to Reproduce.Tue, Nov 12, 2:52 PM

Thx for getting back!
That explains it a lot better, yes.

Unfortunately I cannot reproduce this problem, but maybe someone else can?

Seems to be connected with T71147 , which is resolved now.
Tested in 2.82 alpha -- bug is gone :)

Volodymyr (linosia) closed this task as Resolved.Mon, Dec 2, 1:10 PM