Page MenuHome

Issues when rendering using Cycles and OptiX
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10
Graphics card: GeForce RTX 2070 Super

Blender Version
Broken: (example: 2.81)

Short description of error
When setting the system to use OptiX to render and start the rendering process, no progress is made. Trying to stop the rendering/close the pop-up rendering window leads to strange GUI behavior and no new rendering can be started. Closing Blender hangs and needs to be killed from Task Manager.
Rendering with CUDA works as expected.

I'm using the latest NVidia driver (441.20), 8GB GDDR, 32GB RAM, Intel Core i7-5930K

Exact steps for others to reproduce the error
Based on the default startup with rendering in Cycles and GPU as well as setting OptiX as cycles engine the error already is reproduced.

Details

Type
Bug

Event Timeline

Can't reproduce on RTX 2080 Super. At most, the first time the render starts kernels start compiling (visible on the upper left corner of the image viewer, and this can take some time but after that all good.

Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce RTX 2080 SUPER/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 441.28
CPU i7-7920X
RAM: 64Gb

Germano Cavalcante (mano-wii) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Thu, Nov 28, 6:04 PM

@Artur Glavic (knuekopp666), could you test with the latest builds? https://builder.blender.org/download/
Also make sure to wait for kernels to finish compiling as indicated by @Daniel Santana (dgsantana)

Artur Glavic (knuekopp666) closed this task as Resolved.Sun, Dec 1, 3:26 PM
Artur Glavic (knuekopp666) claimed this task.

Hi @Germano Cavalcante (mano-wii) ,

after I did a NVIDIA driver update to version 441.41 the OptiX render works as expected.

Sorry to bother you.