Page MenuHome

Blender crash when open this file.
Closed, ArchivedPublic

Description

System Information
Operating system:
Graphics card:

Blender:

version: 2.81 (sub 16), branch: master, commit date: 2019-11-20 14:27, hash: 26bd5ebd42e3, type: Release
build date: 2019-11-20, 16:33:00
platform: Windows

Python version: 3.7.4 (default, Aug 13 2019, 14:10:15) [MSC v.1916 64 bit (AMD64)]

OpenGL:

renderer: 'GeForce GTX 1080 Ti/PCIe/SSE2'
vendor: 'NVIDIA Corporation'
version: '4.5.0 NVIDIA 432.00'

Blender crash many times when I work with this simple model.

  • Create a curve.
  • Modifier Screw
  • Modifer lattice defrom
  • apply modifiers, not Mirror.
  • add mirror
  • join a cube
  • make a vertex group to a cube vertices
  • modifier lattice deform to new group
  • blender crash.
  • cannot open file, when I try to, blender crash without open properly.

Can I attach this file. I dont know how to.

Thanks

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Details

Type
Bug

Event Timeline

How Can I attach files here?

@Manuel Gonzalez Castrejon (raymago) use icon that looks like cloud next to calendar icon it says Uploud File

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Tue, Nov 26, 10:18 AM
Philipp Oeser (lichtwerk) edited projects, added BF Blender; removed BF Blender (2.81).

@Manuel Gonzalez Castrejon (raymago) : you can also just drag and drop the file into the comment field.

But, yeah, .blend file would be mandatory to procceed...

@Manuel Gonzalez Castrejon (raymago) please add a file right before the crash too.
Also your instructions make no sense, the file helps, but so does instructions we can follow. (e.g., you can't apply a modifier to a curve without converting to mesh first, and when you do it the modifiers go away).

Philipp Oeser (lichtwerk) closed this task as Archived.Thu, Dec 5, 3:57 PM
Philipp Oeser (lichtwerk) claimed this task.

More than a week without reply or activity. Due to the policy of the tracker archiving for until required info/data are provided.