Page MenuHome

Eevee render crash
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: GeForce GTX 950M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 411.63

Blender Version
Broken: version: 2.81 (sub 16), branch: master, commit date: 2019-11-20 14:27, hash: rB26bd5ebd42e3
Worked: (optional)

Short description of error
Blender crash when start render with Eevee.
Here is what showed me in command line

Details

Type
Bug

Event Timeline

Jeroen Bakker (jbakker) closed this task as Archived.Tue, Dec 3, 8:07 AM
Jeroen Bakker (jbakker) claimed this task.

Thanks for the report. It appears this crashes because Blender ran out of memory. (seems like a single mesh allocates 8GB of memory even without any textures and other related issues). The GPU you have can only handle 2048(GDDR5) or 4096(DDR3) depending on the exact model.

While we want to improve Blender to handle such cases memory gracefully, this is not currently considered a bug.

video 2gb
But how do I render a picture? Only preview render work

This is not a support channel. Please visit blender artists, stack exchange or blender chat for getting support on user questions.

What? Are you a developer or who? How can artists help me with a bug, because the blender 2.81 is not optimized and can't render a simple scene?

An artist can help you optimize a scene so it can fit on your GPU and you will be able to render your scene. For example he or she can explain to you how Simplify Scene works, or that having many subdivision levels is totally not needed. No developer is needed there. You don't need a developer for that.

It is not a bug according to our guidelines, a GPU has limited amount of memory. If your a single object cannot fit on the GPU your GPU will crash. I have given you options where you can ask for help, please follow these options and you will be amazed at what you can learn from fellow artists.