Page MenuHome

Blender2.81 Startup time
Open, Needs Information from UserPublic

Description

System Information
Operating system: Windows-8.1-6.3.9600 64 Bits
Graphics card: GeForce GTX 960/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 441.41

Blender Version
Broken: version: 2.81 (sub 16), branch: master, commit date: 2019-11-20 14:27, hash: rB26bd5ebd42e3
Worked: (optional)

Short description of error
Startuprtime Time too slow

Exact steps for others to reproduce the error
When you click on the blender 2.81 icon to open the application or try to click open a blend file most time it's to slow to start(nearly 1-1.5 minutes to load) when compared to the previous version. Sometimes the app opens quickly.

Details

Type
Bug

Event Timeline

Philipp Oeser (lichtwerk) lowered the priority of this task from Needs Triage by Developer to Needs Information from User.Tue, Dec 3, 9:31 AM

I assume this is something specific to your setup (blender launches very quickly here):

  • where are you starting this from? (somewhere on the network?)
  • if you are opening a file, where is this located? (somewhere on the network?)
  • are you starting with specific Addons enabled? [please try launching blender with the --factory-startup commandline option for comparison]

I didn't have any issues with all the previous Blender versions, till 2.80.

  • I'm starting from my desktop machine.
  • I'm also opening the files from my hard drive.
  • yes, I have enabled node wrangler, booltool, and loop tool.

So how is startup time with the --factory-startup commandline option?

I have tried out default factory settings, but the result is the same.

Do you have any antivirus software running (and could try disabling that temporarily)?

With --factory-startup command line option it's comparatively better than the normal startup, but slower.

What is "better, but slower"?

Do you have any antivirus software running (and could try disabling that temporarily)?

checked that?

the time to load is slightly better, but slower when compared to usual time blender taked to load.

hm, next try:

what happens if you start blender from the folder of the daily build https://builder.blender.org/download/? (this does not need to be installed, just run it from the folder)

tried the daily build v 2.82 it's loading fast.

OKi, back to the installed blender and antivirus: checked that?

Yes checked the antivirus, but same loading time. One thing I noticed during the installation of the official build is that the Windows OS showed a warning like do you wish to install an app from an unknown source, which is not usually seen while installing blender. Will that be of any issue causing the slowness?