Page MenuHome

Edit Vertex Group Weight Overlay Doesn't show Directly
Closed, ResolvedPublicBUG

Description

System Information
Operating system: Linux-5.3.0-45-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: Radeon RX Vega ATI Technologies Inc. 4.5.13581 Core Profile Context

Blender Version
Broken: version: 2.83 (sub 11), branch: master, commit date: 2020-04-02 13:32, hash: rBb26bebd59f2d
Worked: (newest version of Blender that worked as expected)

Short description of error
When enabling the Vertex Group Weight Overlay the weights only appear after a selection or other change

Exact steps for others to reproduce the error

  1. go to edit mode
  2. enable Vertex Group Weight Overlay
  3. See no weights are shown
  4. make a selection
  5. See that weights are shown

Event Timeline

Jeroen Bakker (jbakker) renamed this task from Edit Vertex Group Weight Overlay Doesn to Edit Vertex Group Weight Overlay Doesn't show Directly.Apr 2 2020, 3:40 PM
Jeroen Bakker (jbakker) changed the task status from Needs Triage to Confirmed.
Jeroen Bakker (jbakker) claimed this task.
Jeroen Bakker (jbakker) created this task.
Jeroen Bakker (jbakker) updated the task description. (Show Details)
Jeroen Bakker (jbakker) changed the subtype of this task from "Report" to "Bug".Apr 2 2020, 5:26 PM
Jeroen Bakker (jbakker) closed this task as Invalid.Apr 6 2020, 8:11 AM

Seems to be fixed. Unable to reproduce even on the commit I mentioned. So marking this as invalid for now.

Jeroen Bakker (jbakker) reopened this task as Confirmed.Apr 6 2020, 8:23 AM

Ok, this only happens when TAA is disabled in the user pref.