Page MenuHome

Face centers (dots) are visible behind front part of mesh
Closed, InvalidPublic

Description

System Information
Operating system: Windows-10-10.0.17763-SP0 64 Bits
Graphics card: GeForce GTX 1080 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 445.87

Blender Version
Broken: version: 2.83 (sub 17), branch: master, commit date: 2020-05-20 20:54, hash: rBaf3a55bb1b7d
Worked:

Short description of error
Depending on the scale of the object, the face dots(centers) are rendered despite being behind the front part of mesh.
When you switch to perspective mode, the problem is no longer there, strangely

Exact steps for others to reproduce the error
attaching the file with a standard cube subdivided and scaled down till the problem appears

Event Timeline

Artem (Hickz) updated the task description. (Show Details)
Artem (Hickz) closed this task as Invalid.May 21 2020, 6:17 AM

It seems that it's tied to clipping values. You can play around with those and it resolves the issue