Page MenuHome

Metaballs particles with drag force disapearing
Confirmed, NormalPublicKNOWN ISSUE

Description

System Information
Operating system: Linux-5.3.0-62-generic-x86_64-with-debian-buster-sid 64 Bits
Graphics card: GeForce RTX 2080 Ti/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 440.33.01

Blender Version
Broken: version: 2.83.2, branch: master, commit date: 2020-07-09 05:50, hash: rB239fbf7d936f
Worked: Never (2.8+)

Short description of error
Hi Guys,

as you could see in the atachment file, the metaballs instances particles disapears on certains frames ...
There is no problem when Drag Force is not applied

Thanks in advance for your help !
Your Software is amazing !! We love it !

Exact steps for others to reproduce the error

  1. Open file
  2. Play animation

Event Timeline

Richard Antalik (ISS) changed the task status from Needs Triage to Confirmed.Jul 17 2020, 3:25 AM
Richard Antalik (ISS) updated the task description. (Show Details)

Looks like drag field is making particlas go crazy. I have tried quite conservative settings and got more or less same result

This issue is driving me nuts ^^
I was not able to track down the root issue yet. What makes this hard to fix is that every individual operation seems to make sense. There is some kind of feedback loop that lets the values explodes over time. Maybe someone else has more luck debugging this.

As a starting point you might want to apply P1559 and then open the provided .blend file. The printed information should show that the values explode over time.

Bastien Montagne (mont29) changed the subtype of this task from "Report" to "Known Issue".Oct 14 2020, 4:52 PM