Page MenuHome

Sculpting: + becomes - while using inflate/deflate
Closed, ArchivedPublic

Description

System Information
Operating system: Windows-10-10.0.18362 64 Bits
Graphics card: Intel(R) HD Graphics Intel 4.0.0 - Build 10.18.10.5129

Blender Version
Broken: version: 2.81 (sub 16), branch: master, commit date: 2019-12-04 11:32, hash: rBf1aa4d18d49d
Worked: (optional)

Short description of error
In Sculpt mode, when i try to use the herramient inflate/deflate, something happen and + turns into - and - turns into +

Exact steps for others to reproduce the error
Idk, i only know that it started when i start the hands of the doll


[Based on the default startup or an attached .blend file (as simple as possible)]

Event Timeline

Ankit Meel (ankitm) renamed this task from + is - to Sculpting: + becomes - while using inflate/deflate .Jul 26 2020, 8:44 PM
Ankit Meel (ankitm) updated the task description. (Show Details)
Rahul Chaudhary (RC12) closed this task as Archived.EditedJul 27 2020, 2:43 PM
Rahul Chaudhary (RC12) claimed this task.

This is not a bug, your surface normals are flipped on the fingers. To fix this, go to edit mode, select every thing and press Shift N to recalculate normals. The sculpt brushes uses the mesh normals so if the normals are inverted the brush will be inverted as well.

You can use the face orientation overlay to check if your normals are correct.