Page MenuHome

Freestyle render is completely black
Closed, ResolvedPublicBUG

Description

System Information
Operating system: Linux-5.4.44-1-MANJARO-x86_64-with-glibc2.29 64 Bits
Graphics card: AMD VERDE (DRM 2.50.0, 5.4.44-1-MANJARO, LLVM 10.0.0) X.Org 4.5 (Core Profile) Mesa 20.0.7

Blender Version
Broken: version: 2.91.0 Alpha, branch: master, commit date: 2020-08-04 08:09, hash: rBf5eae9027776
Worked: version: 2.91.0 Alpha, branch: master, commit date: 2020-07-26 15:28, hash: rB9905db5557e9
After that version I can't test because of T79347 that was fixed by rB848cbe889b63 and there the problem is already present, so it could have been introduced by rB848cbe889b63 or somewhere in between.

Short description of error
Freestyle render completely black

Exact steps for others to reproduce the error
In the default scene activate Freestyle
Press render
image is completely black

Event Timeline

Sebastian Parborg (zeddb) changed the task status from Needs Triage to Confirmed.Aug 5 2020, 11:48 AM

It has improved a bit
2.91.0 Alpha, branch: master, commit date: 2020-08-20 18:28, hash: rBce0bcd5fbf40

regular freestyle render

as render pass:

I am unable to reproduce this. It could be fixed, or platform dependent.

I can't reproduce this any longer either.

@Georg K (georg) can you confirm that it is fixed in the latest build of blender?

Yes, it's solved. Thanks!

Georg K (georg) closed this task as Resolved.Tue, Sep 1, 3:20 PM