Page MenuHome

svg import not working properly
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10
Graphics card: GEFORCE RTX 2080

Blender Version
Version: 2.90

Short description of error
I'm trying to import a very detailed svg image into the latest blender version, but after the import the image is missing many characteristics.

sample svg used: https://en.wikipedia.org/wiki/File:Wikipedia-logo-v2.svg


Exact steps for others to reproduce the error

  • import the svg file (wikipedia logo) in blender (file->import->svg)
  • try to render it
  • output doesn't match the initial svg file

Event Timeline

In my test, all shapes were imported correctly, they just have the same depth/z-position.
So this seems to be a duplicate of T79050.

Of course, gradients are discarded at import so that the colors of objects can be the identical too.

Timothee Dune (Tim042) closed this task as Resolved.Sep 11 2020, 11:27 AM
Timothee Dune (Tim042) claimed this task.

Thanks for your answer, and sorry for the duplicate.