Page MenuHome

error : "'utf-8' codec can't decode byte 0xb9 in position 22: invalid start byte"In all versions
Closed, InvalidPublic

Description

Hello I am a beginner in mhw mod. No other way, the file in Blender (the file uploaded below: mod-3 mhw~) is an error with the corresponding phrase.


It started not to work after a new installation.
It all failed at 2.79, 2,8, and 29.2.
First, I went to the place where the problem occurred in the phrase, but I don't know how to fix it.


When I looked for related articles, it seemed to be a string error such as cp949, kr~, utf-8, etc.
However, I'm really new to coding, so I don't even know where to go and how to get in to see the coding.
I'm really sorry... but I really hope you write down the method in really detail.

Event Timeline

I will upload the python file that Blender had that I downloaded to help analyze the cause.

조현영 (helouu) renamed this task from "'utf-8' codec can't decode byte 0xb9 in position 22: invalid start byte"In all versions to error : "'utf-8' codec can't decode byte 0xb9 in position 22: invalid start byte"In all versions.Jan 22 2021, 1:04 PM
Robert Guetzkow (rjg) closed this task as Invalid.EditedJan 22 2021, 1:25 PM

Thank you for your report. From the error message, this could potentially be fixed by D9822. However, the report is not following the submission template and is missing relevant information that would allow us to reproduce the problem.

Please create new bug report through Help > Report a Bug in Blender. We expect all bug reports to contain system information (operating system, GPU, graphics driver version), affected Blender version, previous Blender version that worked properly, a short and precise description of the issue, step by step instructions to reproduce it and, if relevant, a minimal .blend file or additional files for import that are required to reproduce the problem.