Page MenuHome

Crash
Closed, ArchivedPublic

Description

System Information
Operating system: Windows 10
Graphics card: AMD Radeon 6570

Blender Version 2.91.2
Broken: (example: 2.80, edbf15d3c044, master, 2018-11-28, as found on the splash screen)
Worked: (newest version of Blender that worked as expected)

Short description of errorWill not load, earlier versions loaded, downloaded newest version won't load, it simple shuts off with no error or any thing else.

Exact steps for others to reproduce the error
Based on the default startup or an attached .blend file (as simple as possible).

Event Timeline

Falk David (filedescriptor) renamed this task from Dave H to Crash.Jan 28 2021, 6:39 PM
Falk David (filedescriptor) changed the task status from Needs Triage to Needs Information from User.

Please open Blender's installation directory and double click on the blender_debug_log.cmd. This will start Blender in debug mode and create log files. Try to make Blender crash again. Once it crashes the Windows Explorer should open and show you up to two files, a debug log and the system information. Add them to your bug report via drag and drop. Please also upload the crash log located in C:\Users\[your username]\AppData\Local\Temp\[project name].crash.txt (or simply type %TEMP% into the path bar of the Windows Explorer).

hope this helps, I don't really get any thing log showed nothing, found this in %temp%

Robert Guetzkow (rjg) closed this task as Archived.Jan 28 2021, 10:07 PM

The Radeon HD 6570 is from the AMD Radeon HD 6000 series and has the old TeraScale 2 micro-architecture. The minimum requirements for Blender 2.8x and 2.9x state that GCN first generation or later is required for running Blender.

Supported Graphics Cards

  • NVIDIA: GeForce 400 and newer, Quadro Tesla GPU architecture and newer, including RTX-based cards, with NVIDIA drivers (list of all GeForce and Quadro GPUs)
  • AMD: GCN 1st gen and newer (list of all AMD GPUs)
  • Intel: Haswell and newer (list of all Intel GPUs)
  • macOS: version 10.13 or newer with supported hardware

Unfortunately, this means that your GPU is below the minimum requirements and we don't provide support for it. Graphics glitches and even crashes due to unpatched bugs in the graphics driver can occur on unsupported hardware. That being said Blender 2.92.0 includes a workaround for these unsupported GPUs that prevents the crash in blender::gpu::detect_mip_render_workaround as seen in your crash log. In version before 2.92.0 you would have to open the installation directory and double click the blender_debug_gpu_glitchworkaround.cmd. If neither of these approaches allow you to run Blender properly, you will have to use a previous release of Blender with lower requirements.

So why is it, that I used 2.8 up to 2.9 just fine, after downloading 2.91 it stopped working.

Another question, I just went back and installed 2.82 its working.

That is because Blender doesn't immediately stop working on older GPUs once they are considered unsupported. It may work completely fine for multiple versions. However, new features or changes won't be tested on the unsupported hardware. At some point new code will be introduced that doesn't work well on the unsupported hardware. Additionally, the GPUs that are considered unsupported are usually quite old and don't receive driver updates from the manufacturer anymore, which means that bugs in the graphics driver don't get fixed. If a bug in the graphics driver makes particular features unusable but Blender needs them to function properly, you won't be able to run it on the old hardware.

Dave Hudson (Dave56) changed the task status from Archived to Resolved.Jan 29 2021, 1:14 PM

Thank you so much with all the info guess I just stuck with 2.9 for now can't afford to up grade at this time.

Falk David (filedescriptor) changed the task status from Resolved to Archived.Jan 29 2021, 2:33 PM