Page MenuHome

Update minimum requirements page
Closed, ResolvedPublicTO DO

Description

When blender 2.93 lands the requirements page will need to be updated to bump the minimum requirement to Windows 8.1 (the distinction between 8 and 8.1 is important here)

Note: The Windows Store also need to update the info about that. Steam and snapcraft may need as well.

Event Timeline

Ray molenkamp (LazyDodo) changed the task status from Needs Triage to Confirmed.Feb 10 2021, 5:06 PM
Ray molenkamp (LazyDodo) created this task.
Bastien Montagne (mont29) changed the subtype of this task from "Report" to "To Do".Mar 1 2021, 3:57 PM