Page MenuHome

White Pixels in Render in Eevee
Closed, DuplicatePublic

Description

System Information
Operating system: Windows-10-10.0.19041-SP0 64 Bits
Graphics card: GeForce GTX 1080/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 457.30

Blender Version
Broken: version: 2.93.0 Alpha, branch: master, commit date: 2021-03-16 22:45, hash: rBde06cb85593b
Worked: (newest version of Blender that worked as expected)

Short description of error
Since a version some days ago (i cannot tell which exact version) i am getting white pixels on some objects in some scenes in eevee.
I haven't been able to narrow it down to a single parameter.
It seems to happen on flat angles/ borders.

There are things that sometimes make it worse:
in material high glossiness, low roughness, normal map (but even happens without)
reflection plane seems to make it worse
in render settings: high sampling, half res trace, no high quality normals, max roughness

Exact steps for others to reproduce the error
I have attached a blend file which shows 1 pixel as white. in other scenes it's more obvious.

Event Timeline

@Eva Vomhoff (Faba) , thanks for the report . I don't see any white spot on rendering ( tested on version 2.93.0 alpha hash : de06cb85593 date : 2021-03-16 ) .

I can reproduce the result on my PC with nVidia RTX Cards, but not my Laptop on Intel Iris GPU.

@Vincent Maurer (vmaurer) , thanks for testing . seems graphic driver related issue .

Philipp Oeser (lichtwerk) triaged this task as High priority.Thu, Mar 18, 10:14 AM

I am getting the white pixel as well

**System Information**
Operating system: Linux-5.10.19-200.fc33.x86_64-x86_64-with-glibc2.32 64 Bits
Graphics card: GeForce GTX 970M/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 455.45.01
version: 2.93.0 Alpha, branch: master (modified), commit date: 2021-03-18 08:16, hash: `rBdecfd5c1699a`

Like I said, the mentioned reports above might all have the same root, but will keep this separately for now.

All similar reports considering this too occurs with NVIDIA graphic card .

Getting this as well, on some scenes theres quite a lot of the pixels.

**System Information**
Operating system: Windows-10-10.0.19041-SP0 64 Bits
Graphics card: GeForce RTX 3090/PCIe/SSE2 NVIDIA Corporation 4.5.0 NVIDIA 461.92

**Blender Version**
Broken: version: 2.93.0 Alpha, branch: master, commit date: 2021-03-18 11:37, hash: `rBd7fb38ddd4af`

i can cofnirm that in test file it appears fine on amd

This comment was removed by Ethan Simon (razed).
Philipp Oeser (lichtwerk) changed the task status from Needs Triage to Confirmed.Tue, Mar 23, 9:58 AM