Page MenuHome

Cycles Render Devices / No compatible GPUs found for path tracing
Closed, ResolvedPublic

Description

System Information
Operating system: Windows 10
Graphics card: GeForce GTX 1070 (driver version 462.59)

Blender Version
Broken: 2.83.14
Worked: 2.92.0

Short description of error
All the CUDA/OptiX/OpenCL tabs give same info on 2.83:
No compatible GPUs found for path tracing
Cycles will render on the CPU


On 2.92 CUDA/OptiX I have those checkboxes for both GeForce and CPU so it's ok

Exact steps for others to reproduce the error
Preferences/System/Cycles Render Devices

Event Timeline

I can confirm this on both Windows and Linux (Ubuntu) systems. It happened only on 2.83.14, the 2.83.13 and 2.93 Beta work fine.
The version 2.81.14 Beta d35974cd870b also doesn't seem to be effected.

Here is my systems and GPUs info.

P/S: I also have little confusion about the 2.83.14 version distribution. It has been official released on May 12, 2021, but the experimental build page still show the Alpha status while it's actually Beta.

James Monteath (jmonteath) changed the task status from Needs Triage to Confirmed.EditedWed, May 19, 12:26 PM
James Monteath (jmonteath) claimed this task.

With new pipeline the install step was missing gpu option.
The cubin files were missing.

We will need to deploy a patch.

Version 2.83.15 has been deployed.
This fixes the issue of missing kernel files.