Page MenuHome

GPU Cycles Rendering Issues
Needs Information from Developers, NormalPublic

Description





System Information
Operating system: Windows 10 64bit
MSI Tomahawk B450 MAX II Motherboard 32gig memory
Graphics card
2070 + 1070 Screenshot below
Blender Version
9.93 + 2.83

Short description of error

Exact steps for others to reproduce the error
Basic Cube Basic Shader nothing Fancy, in Cycles mode GPU, Compute as per screenshots below I get Error Cuda Errors Illegal address in cuCtxsynchroize()device_cuda_impl.ccp:2049)illegal address Image 1 or it just freezes and locks up for ages like image no 4,

No, I'm not a programmer, I do subscribe to support Blender but every time I ask for help I just get a load of tech jargon, please could i just have a simple answer to fix this as spent 3 days now un-installing blender, GPU drivers, Just tell me what I need to install or uninstall so I can get it working, please. the error is happening with 8.3 now so have no blender software to use at all

Thanks for your time

Kind regards

Dela

Event Timeline

Richard Antalik (ISS) changed the task status from Needs Triage to Needs Information from User.Jun 14 2021, 3:07 AM

I have seen reports with this error due to overclocked GPUs or due to TDR error see https://docs.substance3d.com/spdoc/gpu-drivers-crash-with-long-computations-128745489.html for guide on how to increase acceptable delay.

Does this happen when you choose only one of GPUs for rendering?

Over the past 3 days,

uninstalled Blender 9.3
uninstalled all drivers for GPU
Did a full Windows Repair

Reinstalled Nvidia Studio Drivers
Fresh Clean no addons for Blender 2.93
I have never ever overclocked my GPUs
I have Screenshot loads of the GPU Afterburner program to show the basic settings
Any other information id be happy to send, Thanks for reply

edited the Regedit file as you said "https://docs.substance3d.com/spdoc/gpu-drivers-crash-with-long-computations-128745489.html for guide on how to increase acceptable delay."

only one GPU picked being the 2070 super, just locking up no response

Gavin Wyatt (Delazouch) changed the task status from Needs Information from User to Needs Information from Developers.Jun 15 2021, 2:03 AM

Well, I did all that I have been told to do, nothing working and no help?

Gavin Wyatt (Delazouch) changed the task status from Needs Information from Developers to Needs Triage.Jun 21 2021, 10:28 AM

Greetings all Developers, I have rebuilt the whole PC, and still no joy

Philipp Oeser (lichtwerk) changed the task status from Needs Triage to Needs Information from User.Jun 24 2021, 2:15 PM

Does this work if only on GPU is check in Preferences?

Are the two cards using SLI?
Does it work if you remove one GPU from your computer entirely?

Sorry if this is a bit vague, just trying to get closer to a solution...

Gavin Wyatt (Delazouch) changed the task status from Needs Information from User to Needs Information from Developers.Jun 25 2021, 3:47 AM

I have done everything you spoke of
I have cycles working with CPU only,
I took out the 1070 Card to no joy the 2070 same issues still
Did a full purge of every blender version complete clean install no addons

I have Googled answers from others and 100's are having the same Issues even with 3080 cards
https://blenderartists.org/t/blender-failed-to-load-kernel-indirect-background-in-2-9-cycles/1293923
https://blender.stackexchange.com/questions/224493/blender-2-93-cycles-render-does-not-work
https://blenderartists.org/t/failed-to-create-cuda-context-illegal-adress/1278322/2

as you can see i have tried everything i can think of :(

Thanks for you reply