crash on undo
Closed, ArchivedPublic

Description

Group: current SVN version
Resolution: Fixed
Category: Interface

not tested on another machine...

system: linux 2.6.1
libfreetype: none
gameengine: none
opengl: mesa (software-rendering: LIBGL_ALWAYS_INDIRECT=1)

to reproduce it:

1) create a Plane-Mesh
2) select one Vertice
3) remove it [x]
3) press [u] for undo

i get:
--- SIGSEGV (Segmentation fault) ---

intrr (Alexander Ewering) closed this task as "Archived".Via Old WorldJan 26 2004, 12:49 AM
None (Nobody) added a comment.Via Old WorldJan 25 2004, 10:46 PM

This task was automatically closed as archived as part of migration, because the project or tracker this task belonged to is no longer active.

Add Comment